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A.	 Preparing a computer running 
Windows 7 or Windows Vista 
for Dzongkha

Basic support for Dzongkha script rendering is included in the Windows Vista 

and Windows 7 operating systems. However, since Windows Vista and 7 do 

not include a Dzongkha locale, a Dzongkha keyboard or Dzongkha fonts, these 

need to be installed.

1.	 Installation of Dzongkha fonts
There are currently three Dzongkha Unicode fonts which work well in applica-

tions that support Unicode:

•	 DDC Uchen –  a tsuig font developed by the DDC;

•	 Wangdi 29 –  a joyig font developed by the DDC; and

•	 Jomolhari – a Dzongkha font designed and made by Christopher Fynn 

for printing traditional religious texts.  

Carry out the following steps to install these fonts.

Step 1
Insert and open the CD provided with this booklet. 
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Step 2
On your CD open the folder named Dzongkha Unicode 2010. 

Step 3
Then, under this, open the folder Dzongkha for Win Vista & 7.
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Step 4
Then open the sub-folder named Dzongkha Fonts.

Step 5
In that folder, press Ctrl-A to select all fonts. Then right-click on the files and 

choose Install. This will install the Dzongkha fonts on your computer.

 

Note: Please delete any older versions of these fonts before installing updated 
versions.
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2.	 Installation of Dzongkha Locale
Step 1
On your CD, using Windows Explorer navigate to the  

Dzongkha Unicode 2010\Dzongkha for Win Vista & 7\Locale folder. 

Step 2
In the Locale folder double click on DZ-BT-Locale. 

This will run the program to automatically install Dzongkha locale  

on your system.
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3.	 Installation of Dzongkha Keyboard
Step 1
On your CD, using Windows Explorer navigate to the 

Dzongkha Unicode 2010\Dzongkha for Win Vista & 7\Keyboard folder. 

Step 2
In the Keyboard folder double click on the setup.exe file. 

This program will automatically install Dzongkha keyboard on your system.  

It will then be accessible in the language bar in the taskbar located at the bot-

tom of your screen under “OL”.
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B.	 Preparing a computer running 
Windows XP for Dzongkha

Outline of Installation procedure for Windows XP

Dzongkha Unicode will work correctly in Windows XP only if certain conditions 

are met:

i.	 First you need to have at least one Dzongkha Unicode font installed .

ii.	 Second you need to enable Complex Script support in Windows.

iii.	 Third, you need to upgrade Uniscribe (usp10.dll), the complex-script 

shaping engine which comes with Windows XP, to a version which has 

support for the Dzongkha script.

iv.	 Fourth, you should install a Dzongkha keyboard or input method to 

enable you to type & edit Dzongkha text.

v.	 Fifth you may have to configure individual applications on your com-

puter to use complex script languages and Dzongkha correctly.

1.	 Installation of Dzongkha fonts
Step 1
Click the Start button located at the bottom left-hand corner of your screen. 

Then choose and click Control Panel.
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Step 2
In the Control Panel window, make sure Classic View is selected, then double 

click the Fonts folder icon.

Step 3
Go to File ► Install New Font.
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Step 4
In the Add Fonts dialogue box, under Folders, browse to the Dzongkha 

Unicode 2010 \Dzongkha for Windows XP \Fonts folder on the CD. 

Then click the Select All button, to select all the fonts in that folder 

Make sure the Copy fonts to Fonts folder check-box is ticked  

Then click on the OK  button to install the fonts.

2.	 Enabling Complex-Script Support
Step 1
On your computer go to Control Panel ► Regional and Language Options. 

Double click the Regional and Language Options icon.
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Step 2
In the Regional and Language Options dialogue, choose the Languages tab.  

Then, under Supplemental language support, tick the box next to the option 

Install files for complex script and right-to-left languages (including Thai). 

Then click OK.

Step 3
You will then see an Install Supplemental Language Support dialogue box.  

In this dialogue box click the OK button. 

Then, in the Regional and Language Options dialogue box, click Apply.
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Step 4
Next you will be prompted to insert a Windows XP CD so the necessary files 

can be copied to your computer. 

Insert your Windows CD and click on OK to copy the files.
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Step 5
Once the files have been copied, you will be prompted to restart your compu-

ter. First make sure you remove your Windows XP CD and then click on Yes to 

restart your computer.

Note:  If for some reason you do not have a Windows XP CD you may skip these steps  
- though doing so will limit the functionality of Dzongkha in some applications.

3.	 Updating Uniscribe on Windows XP
When your computer does not have a suitable version of Uniscribe (usp10.dll) 

installed and properly configured, Dzongkha words will display as in the first 

example below. The Dzongkha characters do appear, but they do not combine 

correctly.  

When your computer does have a suitable version of Uniscribe, your computer 

will then combine the letters correctly as seen in the second example:
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Step 1
Since the version of Uniscribe (usp10.dll) which comes with Windows XP itself 

has no support for Dzongkha, the version of this file in your Windows system 

folder must be updated with a version that has this support.

If you have Office 2003 SP2 or Office 2007 installed on your system, then you 

can jump to the next step which shows you how to make this available to other 

applications on your system. 

Otherwise, to obtain an updated version of Uniscribe you will first need to 

either: 

•	 download and install the free Microsoft Word Viewer from 

www.microsoft.com.

•	 upgrade an existing version of Microsoft Office 2003 / XP with all the 

latest service packs from Microsoft Office Update.

•	 or, install Microsoft Office 2007 . 

Microsoft’s Windows Vista operating system also comes with a version of 

Uniscribe (usp10.dll) which supports rendering Dzongkha text. 

Unfortunately Microsoft do not permit third parties to distribute any of these 

updated versions of usp10.dll.

Step 2
On your CD navigate to the Dzongkha Unicode 2010\Dzongkha for Windows 

XP \Uniscribe folder. 
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Step 3
In the Uniscribe folder double click on the InstallUsp10Only.exe file to run 

the update utility.

Step 4
The utility asks you where to find the newer version of Uniscribe (usp10.dll) 

which was included in Office 2003 or Word Viewer. Most systems will have 

this file in the default location predicted by the utility - if so click Update. 

If for some reason you want to specify a different folder location click Browse 

to select the folder which contains the file named usp10.dll and click Open.

If you have Office 2007 installed, the usp10.dll file with Dzongkha support will 

usually be located in the C:\Program Files\Microsoft Office\Office12 folder. 
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Step 5
When you click Update and the computer reports that the usp10.dll file is now 

updated, click OK.

Step 6
The computer may now give you a warning saying a system file has been 

replaced by an unrecognized version and that you need to insert the original 

Windows Installation CD to restore the original version.

Do not insert your Windows CD, press Cancel instead
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Cancelling the option to revert to previous Uniscribe 

This warning is displayed because the Windows security system thinks that 

a system file has been changed without your knowledge. But since the newer 

usp10.dll file that you just installed is a Microsoft product and more up to date 

than the one included with Windows XP, you should press Cancel and not in-

sert your Windows CD. If you do insert your Windows CD the old version will 

be copied from it to your Windows directory undoing your update and your 

computer will not display Dzongkha Unicode correctly.

Windows XP systems may then also warn you that replacing system files could 

cause your system to be unstable.

Again, ignore this warning, and press Yes to to keep the newer version of 

usp10.dll.

Step 7
Now Restart your computer.
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4.	 Installation and configuration of 	
Dzongkha Keyboard on Windows XP 

Step 1
On your CD navigate to the  Dzongkha Unicode 2010\Dzongkha for Windows 

XP \Keyboard folder.

Step 2
In the Keyboard folder double click the setup.exe file to run it. This setup pro-

gram will automatically install Dzongkha keyboard files on your computer.

Click Close when the diaglogue box saying Installation Complete is displayed.

Step 3
When the keyboard files have been installed on your computer, go to Control 

Panel ► Regional and Language Options. Double click the Regional and 

Language Options icon.
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Step 4
Choose the Languages tab and under Text services and input languages click 

on the Details… button.
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Step 5
Next under Installed Services click on Add… to add a new keyboard.

Step 6
Select Input Language as Icelandic, tick the KeyboardIME checkbox and then 

choose Dzongkha Keyboard as the Keyboard.
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Since a keyboard layout has to be assigned to a language that is supported by 

Windows we assign the Dzongkha keyboard layout to the the unused Icelandic 

language. Do not add the Icelandic keyboard layout.
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Step 7
Then in the Text Services and Input Languages dialogue box click on Apply.

Step 8
In the same dialogue box, under Preferences, click on Language Bar…
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Step 9
In the Language Bar Settings dialogue box tick Show Language Bar on the 

desktop and Show additional Language bar icons on the taskbar. Click OK to 

exit the Language Bar Settings dialogue.

Step 10
Then click OK again to exit the Text Services and Input Languages dialogue 

and finally OK to exit the Regional and Languages Options dialogue. 

The Dzongkha keyboard will now be accessible as Icelandic on the taskbar in 

the bottom right side of your screen. 
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You can switch between English  and Dzongkha  Keyboards by clicking 

on this icon. 

Switching between the English and Dzongkha keyboard layouts can also be 

assigned to pressing the Ctrl and Shift keys together.
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C. Configuring Microsoft Word 
2003 for Dzongkha

1.	 Preparation
i.	 Make sure you are logged in with Administrative privileges

ii.	 Follow the instructions in the earlier sections to setup your computer 

for Dzongkha. (Install input method, fonts and correct display of com-

plex scripts for your system) 

iii.	 Install Microsoft Office 2003 and updates on your system. 

2.	 Configuration of Microsoft Office 	
Language Settings

Step 1
On your computer go to Start ► Programs ► Microsoft Office ► Microsoft 

Office Tools ► Microsoft Office Language Settings
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Step 2
In the Office 2003 Language Settings dialogue box select at least one support-

ed complex script language from the Available languages: list. Then click 

Add >>. The language you selected will appear in the Enabled languages: list. 

Then click OK.  

Note: Choose any complex script language (e.g Sanskrit, Hindi, Nepali or 

Thai) since there is no option in Word 2003 for Dzongkha or Tibetan.

3.	 Enabling proper Dzongkha line breaking
Unlike English where lines of text may wrap after a space character, Dzongkha 

words should break only after a tshag (་) character and lines of Dzongkha text 

should also usually wrap after this character. To enable Word 2003 to apply 

the proper line breaking rules for Dzongkha, you must carry out the following 

steps:
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Step 1
Start Microsoft Word 2003. Then go to Menu ► Tools ► Options…

Step 2
In the Options dialogue box choose the Compatibility tab. In the Compatibility 

tab under Options, scroll down until you find the Use line breaking rules op-

tion. Tick the check box next to it. Then click Default…

In the dialogue box that appears asking “Do you want to change the default 

compatibility options?” choose Yes to ensure that these rules will apply to all 

new documents. 

Step 3
Back in the Options dialogue click OK to apply these changes and exit.
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4.	 Creating Dzongkha Styles

4.1  Setting Default Font for Dzongkha

Step 1
Start Microsoft Word 2003.  

In the menu  choose  Format ► Styles and Formatting.

Step 2
A list of styles will appear in the right hand pane of your screen.  In that list of 

styles select and right-click on Normal. From the context menu that appears 

choose Modify… to display the Modify Style dialogue box.
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Step 3
In the Modify Style dialogue box, tick Add to template. Then select 

Format ► Font…

Step 4
In the Font dialogue box under Complex scripts select DDC Uchen (or another 

Dzongkha Unicode Font). Then click OK. 

When you return to the Modify Style dialogue, make sure the Add to template 

check box is ticked, then click OK. 

 

You can similarly define a Dzongkha font for the Heading 1, Heading 2, and 

Heading 3 styles. For each style make sure the Add to template check box is 

ticked before clicking OK in the Modify Style dialogue box. This ensures that 

the style in your default template (Normal.dot) is updated and will be available 

for all new documents.
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4.2  Creating a paragraph style for Dzongkha text

Step 1
In the Styles and Formatting panel click New Style…

Step 2 
In the New Style dialogue box tick the Add to template check box and enter the 

following details:

Name: 	 Dzongkha
Style type: 	 Paragraph
Style based on:	 Normal 
Style for following paragraph: 	 Dzongkha

Step 3
Next select Format ► Font… In the Font select dialogue box, under both Latin 

text font and Complex scripts select DDC Uchen (or another Dzongkha Uni-

code font). Then click OK. 

When you return to the Modify Style dialogue, make sure the Add to template 

check box is ticked then, click on the OK button.
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4.3  Creating character styles for Dzongkha

Next create character styles for individual Dzongkha fonts. Character styles 

may be applied to runs of text within a paragraph. Use these styles where you 

need to include Dzongkha text in English paragraphs, or where you want to 

use different Dzongkha fonts.  

Step 1
In the Styles and Formatting panel click New Style…

Step 2 
In the New Style dialogue box tick the Add to template check box and then 

enter the following details:

Name: 	 Dzongkha
Style type: 	 Character
Style based on:	 Default paragraph font 
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Step 3
Next select Format ► Font… In the Font select dialogue box, under both 

Latin text font and Complex scripts select DDC Uchen (or another Dzongkha 

Unicode font).  Do not enter any details for Font style, Size, etc. Then click OK 

in both the Font selection dialogue and the New Style dialogue to exit and save 

your style. 

Repeat the steps above to create two more new character styles called Wangdi 

29 and Jomolhari formatted for the Dzongkha fonts with the same names. In 

Word, rather than selecting Dzongkha fonts from the drop down font list in 

the Toolbar, always try to use these styles when you want to apply or change 

a Dzongkha font. This will help avoid the problem which sometimes occurs of 

Word unexpectedly applying the wrong fonts to Dzongkha text.
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D.	 Configuring Microsoft Word	
	 2007 for Dzongkha

1.	 Preparation
i.	 Make sure you are logged to your computer with an account that has 

Administrative privileges

ii.	 Follow the instructions in the earlier sections to setup your computer 

for Dzongkha computing. (Install input method, fonts and correct 

display of complex scripts for your system) 

iii.	 Install Microsoft Office 2007 and updates on your system.

2.	 Configuration of Microsoft Office 	
Language Settings

Step 1
On your computer go to Start ► Programs ► Microsoft Office ► Microsoft 

Office Tools ► Microsoft Office 2007 Language Settings



39

English

Dzongkha Tools for Unicode- A guide to installation and configuration

Step 2
In the Microsoft Office Language Settings 2007 dialogue select Tibetan (PRC) 

in the Available editing languages column and click the Add button to move it 

to the Enabled editing languages column. Then click OK.

“Tibetan” is selected since it uses the same writing system and there is no specific 
option for Dzongkha in Office 2007.
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3.	 Enabling proper Dzongkha line breaking
Unlike English where lines of text may wrap after a space character, Dzongkha 

words should break only after a tshag (་) character and lines of Dzongkha text 

should also usually wrap after this character. To ensure Word 2007 applies 

the proper line breaking rules for Dzongkha, you must carry out the following 

steps:

Step 1
Click on the round logo at the top left corner of your Word window. Then click 

on the Word Options button at the bottom of the pane. 

Step 2
In the Word Options dialogue box select Advanced and then scroll right down 

to the bottom of the dialogue box.  

Next to Compatibility options for: choose All New Documents from the drop 

down list.  

Then, right at the bottom of the dialogue box, click on the “+” icon next to 

Layout Options.
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Again scroll right down to the bottom of the screen until you find the Use line 

breaking rules option. Tick the check box next to it.  Finally click OK.

4.	 Creating Dzongkha Styles

4.1  Setting the default font for Dzongkha

Step 1
Start Microsoft Word 2007. From the Ribbon, in the Styles section, right-click 

on the Normal style and choose Modify…

Step 2
In the Modify Style dialogue box, check New documents based on this tem-

plate, then select Format ► Font…
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Step 3
In the Font dialogue box under Complex scripts select DDC Uchen (or another 

Dzongkha Unicode font), Style: Regular and Size: 12. Then click OK.

When you return to the Modify Style dialogue, make sure New documents 

based on this template is selected then, click OK.

You can similarly define a Dzongkha font for the Heading 1, Heading 2, and 

Heading 3 styles. Each time ensure New documents based on this template is 

selected in the Modify Style dialogue box before clicking OK. This updates  the 

style in your default template (Normal.dotx) so it will be available for all new 

documents.

4.2  Creating a new paragraph style for Dzongkha text

Step 1
In Word press the Ctrl + Alt + Shift + S keys together to open the Styles Win-

dow. 

Step 2
Click on the New Styles icon at the bottom left corner of the  Styles window. 

This  will open the Create New Style from Formatting dialogue box.
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Step 3
In the Create New Style from Formatting dialogue box, enter Dzongkha as 

the name of the style; change Style type to Paragraph; and for Style based on  

select Normal. Tick the New documents based on this template check box and 

then select Format ► Font…
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Step 4
In the Font dialogue box select DDC Uchen as the font under both Latin text 

and Complex scripts. Then click OK.

Step 5
In the Create New Style from Formatting dialogue box, go to Format ► 

Language. In the Language dialogue box, since there is no option for Dzong-

kha, choose Tibetan (PRC) and click OK. Back in the Create New Style from 

Formatting dialogue click OK. The Dzongkha style should now appear in the 

Styles panel of the Word 2007 Ribbon.



45

English

Dzongkha Tools for Unicode- A guide to installation and configuration

4.3  Create a text style for a Dzongkha font

Step 1
In Word press the Ctrl + Alt + Shift + S keys together to open the Styles 
Window. 

Step 2
Click on the New Styles icon at the bottom left corner of the Styles window to 

open the Create New Style from Formatting dialogue box.

Step 3
In the Create New Style from Formatting dialogue box, enter DDC Uchen as 

the name of the style; change Style type to Character; and for Style based on  

select Default Paragraph Font. Tick the New documents based on this tem-

plate check box and then select Format ► Font…
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Step 4
In the Font 

dialogue box enter 

the name of the 

Dzongkha font, for 

both Latin text and 

Complex scripts. 

Leave the values 

under Font style: 

and Size: empty. 

Then click on OK.

Step 5
In the Create New Style from Formatting dialogue box, go to Format ► Lan-

guage. In the Language dialogue box, choose Tibetan (PRC) and click OK.  

When you return to the Create New Style from Formatting dialogue box click 

on OK to exit and save your character style. The DDC Uchen style should now 

appear in the Styles panel of the Word 2007 Ribbon.
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4.4  Creating additional text styles for other Dzongkha 
fonts

In the same way, create two more new character styles called Jomolhari and 

Wangdi 29 formatted for the Dzongkha fonts with those names. The new 

styles should now appear in the Styles panel of the Word 2007 Ribbon.

In Word use these text styles when you wish to apply or change a Dzongkha 

font. This will help avoid the problem which sometimes occurs of Word 

unexpectedly applying the wrong fonts to Dzongkha text.
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E.	 Configuring OpenOffice for 
Dzongkha

1.	 Preparation
i.	 Make sure you are logged to your computer with an account that has 

Administrative privileges

ii.	 Follow the instructions in the section A. or B. to setup your computer 

for Dzongkha computing. (Install input method, fonts and correct 

display of complex scripts for your system) 

iii.	 Install OpenOffice from the setup file in the Software folder on your 

CD or download the latest version from <http://download.openoffice.

org/>. Choose the British English version that includes the Java 

Runtime Environment (JRE).

2.	 Configuration of OpenOffice for 	
Dzongkha Editing

2.1  Enabling Complex Text and Dzongkha 

Step 1
Once you have installed OpenOffice, start the application and run 
OpenOffice Writer (text editor / word processor).

Step 2
From the menu bar select Tools ► Options ► Language Settings 

►Languages. (Note: In the Macintosh version of OpenOffice select 

Preferences ► Options ► Language Settings ► Languages.)

Step 3
In the Language Settings dialogue box under Enhanced Language Support 

enable the check box next to Enable complex text layout (CTL). Complex text 

layout is required to be able to work with Dzongkha fonts in OpenOffice.
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Step 4
In the same dialogue box, for the Locale setting select Dzongkha — you may 

change this setting to English (UK) whenever you want to force OpenOffice to 

use automatic numbering, and dates in English format.

 

Step 5
Under Default Languages for Documents — for Western select English (UK) 

and for CTL select Dzongkha. Finally click the OK button.

2.2  Setting the Complex Text Options

Step1
Next, select Tools ► Options ►Language Settings ► Complex Text Layout.

Step2
In the Options - Language Settings - Complex Text Layout dialogue box under 

General Options: Numerals select System This will enable automatic Dzong-

kha numbering etc. whenever your Locale setting is Dzongkha (see above).

Note: Choosing “Context” should enable automatic numbering, dates, etc. to 
correspond to the language of the current paragraph. Choosing “Arabic” will force 
western (Arabic) numbers to be used.
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After your selection is made click the OK button.

2.3  Setting the default fonts for Dzongkha

Step1
From the menu bar select: Tools ► Options ► OpenOffice.org Writer ► Basic 

Fonts (CTL). 

Step2
Configure DDC Uchen, Jomolhari or other Unicode compatible Dzongkha 

fonts as your default CTL fonts. Then click on the OK button. 
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You should now be able to type Dzongkha or English text within OpenOffice 
Writer simply by switching between the Dzongkha and English keyboards 
on your computer system. The fonts will change automatically between those 
defined for CTL and those defined for Western.

2.4  Installing the Dzongkha Formatting Extension

Step1
From the menu in OpenOffice Writer, choose Tools ► Extension Manager… 

and; in the Extension Manager dialogue box, choose Add…

Step2
Then navigate to the Dzongkha Unicode 2010\OpenOffice folder, select the 

“OODzongkhaFormater.zip” file, and then click the “Open” button.

You will be prompted to choose whether to make the Dzongkha formatting 

extension available for yourself only or for all people who use your computer. 

Once the Extension is installed, click Close and then restart OpenOffice.
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2.5  Automatically Sorting Dzongkha lists

OpenOffice can automatically sort words and lists in Dzongkha dictionary 

order.

Step1
To do this, first simply select with your mouse a list or table of Dzongkha 

words you wish to sort.

Step2
With the list selected, go to Tools ► Sort… and, in the Sort dialogue box, 

under the option Language, choose Dzongkha and then press OK. Your list or 

table will now be sorted according to the rules of Dzongkha.

2.6  Numbered Lists

i.	 With your mouse, select the Dzongkha list you wish to number, then 

click on the numbering icon in the formatting toolbar. Numbers will be 

automatically applied:
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ii.	 If the numbers appear as boxes, select the list, and using the format-

ting toolbar apply the correct Dzongkha font to the list. 

iii.	 The numbering style and font can also be modified using the List Styles 

pane of the Styles and Formatting dialogue.

iv.	 Headings and sub-headings can similarly be numbered by selecting 

the text and then choosing Format ► Bullets and Numbering from the 

menu.

2.7  Page Numbers

Page numbers can easily be inserted into the footer of a document. As long as 

your OpenOffice locale is set to Dzongkha, Dzongkha numbering will be used. 

To Insert a page number:

i.	 Choose Insert ► Footer and select the page style that you want to add 

the footer to.

ii.	 Then, choose Insert ► Fields ► Page Number.
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iii.	 If you want, you can align the Page Number field as you would text.

iv.	 If the page number appears as a box or question mark, select the page-

number and then right-click on it with your mouse, from the menu 

that appears choose Font and then select a Dzongkha font such as DDC 

Uchen.
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ཀ༽Windows 7 དང་ Windows Vista 
གློག་རིག་ནང་རྫོང་ཁ་བཙུགས་ཐངས།
གློག་རིག་རིམ་ལུགས་ནང་ རྫོང་ཁ་ལག་ལེན་འཐབ་ནི་ལུ་ རྒྱབ་སྐྱོར་ཡོདཔ་ཨིན་རུང་ ལེགས་ཤོམ་སྦེ་

ལག་ལེན་འཐབ་ནིའི་དོན་ལུ་ རྫོང་ཁའི་གནས་སྡུད་ (Locale), ལྡེ་སྒྲོམ་ (Keyboard), ཡང་ན་ 

ཡིག་གཟུགས་ (Fonts) ཚུ་ཚུད་དེ་མེདཔ་ལས་ དེ་ཚུ་བཙུགས་དགོ།

༡ རྫོང་ཁའི་ཡིག་གཟུགས་བཙུགས་ཐངས།
ད་ལྟོ་ ཡུ་ནི་ཀོཌ་ལམ་ལུགས་དང་བསྟུན་པའི་ ཡིག་གཟུགས་གསུམ་ཡོད། དེ་ཚུ་ཡུ་ནི་ཀོཌ་ལམ་ལུགས་

དང་ ལྡན་པའི་རིམ་ལུགས་ཚུ་ནང་ ལག་ལེན་འཐབ་བཏུབ་ཨིན། ཡིག་གཟུགས་མ་འདྲཝ་གསུམ་གཤམ་

འཁོད་བཞིན།

•	 DDC Uchen རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས་ཀྱིས་བཟོ་ཡོད་པའི་ཚུགས་ཡིག་གི་ཡིག་བཟོ།

•	 Wangdi 29 རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས་ཀྱིས་བཟོ་ཡོད་པའི་མགྱོགས་ཡིག་གི་ཡིག་བཟོ།

•	 Jomolhari ཆོས་ཀྱི་དཔེ་དེབ་ཚུ་ པར་བཏབ་ནིའི་དོན་ལུ་ གྲོས་བསྟུན་པ་ཀི་རིསི་ཕེན་གྱིས་ 

བཟོ་ཡོད་པའི་ཚུགས་ཡིག

ཡིག་གཟུགས་བཙུགས་ནིའི་དོན་ལུ་ གཤམ་འཁོད་ལམ་སྟོན་དང་འཁྲིལ་ཏེ་མཛད་གནང་།
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རིམ་པ་ ༡ པ།
དཔེ་དེབ་འདི་དང་སྦྲགས་ཏེ་ཐོབ་མིའི་སྲབ་འཁོར་ (CD) འདི་གློག་རིག་ནང་ན་བཙུགས་ཏེ་ཁ་ཕྱེ་དགོ།

རིམ་པ་ ༢ པ།
Dzongkha Tools for Unicode ཡིག་སྣོད་འདི་ཁ་ཕྱེ་དགོ། 
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རྫོང་ཁ།

རིམ་པ་ ༣ པ།
དེ་ལས་ Dzongkha for Win Vista & 7 ཡིག་སྣོད་འདི་ཁ་ཕྱེ་དགོ།

རིམ་པ་ ༤ པ།
Dzongkha Fonts ཡིག་སྣོད་འདི་ཁ་ཕྱེ་དགོ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༥ པ།
ཡིག་གཟུགས་ག་ར་ གདམ་འཐུ་འབད་བའི་ཤུལ་ལས་ ལག་རྟ་ (Mouse) གི་གཡས་ཕྱོགས་ཨེབ་ཏེ་ 

Install ཨེབ་དགོ། དེ་གིས་ཡིག་གཟུགས་ག་ར་ ཁྱོད་ཀྱི་གློག་རིག་ནང་བཙུགས་བྱིན་འོང་།

དྲན་ཐོ: ཧེ་མ་ལས་བཙུགས་ཡོད་པའི་ ཡིག་གཟུགས་རྙིངམ་རེ་ཡོད་པ་ཅིན་ ད་ལྟོའི་དུས་མཐུན་ཡིག་གཟུགས་ཚུ་མ་
བཙུགས་པའི་སྔ་གོང་ལས་བཏོན་གཏང་དགོ།

༢ རྫོང་ཁའི་གནས་སྡུད་བཙུགས་ཐངས།
རིམ་པ་ ༡ པ།
སྲབ་འཁོར་ནང་ན་ཡིག་སྣོད་  

Dzongkha Tools for Unicode\Dzongkha for Win Vista & 7 \ Locale ཁ་ཕྱེ་དགོཔ་

ཨིན། 
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རྫོང་ཁ།

རིམ་པ་ ༢ པ།
དེ་ལས་གནས་སྡ﻿ུད་ Locale ཡིག་སྣོད་འདི་ཁ་ཕྱེ་སྟེ་ DZ-BT-Locale ཚར་གཉིས་ཨེབ། འདི་གིས་རྫོང་

ཁའི་གནས་སྡུད་འདི་རང་བཞིན་ཐོག་ལས་ གློག་རིག་ནང་བཙུགས་བྱིན་འོང་། 
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

༣ རྫོང་ཁའི་ལྡེ་སྒྲོམ་བཙུགས་ཐངས།
རིམ་པ་ ༡ པ།
སྲབ་འཁོར་ནང་ན་ཡིག་སྣོད་ཁ་ཕྱེ་དགོཔ་འདི་ Dzongkha Tools for Unicode\Dzongkha for 

Win Vista & 7\Keyboard ཨིན། 

རིམ་པ་ ༢ པ།
Keyboard ཡིག་སྣོད་ནང་ setup.exe ཡིག་སྣོད་གུ་ཚར་གཉིས་ཨེབ། འདི་གིས་རྫོང་ཁའི་ལྡེ་སྒྲོམ་འདི་ 

རང་བཞིན་ཐོག་ལས་གློག་རིག་ནང་བཙུགས་བྱིན་འོང་། ལྡེ་སྒྲོམ་འདི་ གློག་རིག་གི་བརྙན་ཐང་ (Screen) 

གཤམ་ཁ་ཐུག་ལུ་ཡོད་པའི་ ལས་དོན་བརྡ་རྟགས་ (Taskbar) ནང་ སྐད་ཡིག་བརྡ་རྟགས་ 

(Language bar) འོག་ལུ་ OL ཟེར་འཐོན་འོང་།
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རྫོང་ཁ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

ཁ༽Windows XP གློག་རིག་ནང་རྫོང་ཁ་
བཙུགས་ཐངས།
གློག་རིག་རིམ་ལུགས་ནང་ རྫོང་ཁ་བཙུགས་ནིའི་ ལམ་སྟོན་བཅུད་
བསྡུས།
Windows XP ནང་ རྫོང་ཁ་ཡུ་ནི་ཀོཌ་ལག་ལེན་ ལེགས་ཤོམ་སྦེ་་འཐབ་ནིའི་དོན་ལུ་ འོག་གི་གནས་

ཚད་འདི་ཚང་དགོཔ་ཨིན། 

༡	 དང་པ་ར་ རྫོང་ཁ་ཡུ་ནི་ཀོཌ་གི་ཡིག་གཟུགས་ཅིག་ གློག་རིག་ནང་བཙུགས་དགོ།

༢	 གཉིས་པ་ལུ་ Windows ནང་ Complex Script ལུ་རྒྱབ་སྐྱོར་བྱིན་ཐབས་ཡོད་པའི་

གནས་སྟངས་བཟོ་དགོ།

༣	 གསུམ་པ་ལུ་ Windows XP དང་གཅིག་ཁར་འོང་བའི་ Complex Script ལག་ལེན་

ལུ་ཕན་པའི་ཐབས་འཕྲུལ་རིམ་ལུགས་ Uniscribe (usp10.dll) འདི་དུས་མཐུན་བཟོ་

ཐོག་ རྫོང་ཁའི་ཡིག་གཟུགས་ལུ་རྒྱབ་སྐྱོར་ཡོདཔ་བཟོ་དགོ།

༤	 བཞི་པ་ལུ་ རྫོང་ཁའི་ཡི་གུ་ མཛུབ་གནོན་དང་ཞུན་དག་འབད་ཐབས་ལུ་ རྫོང་ཁའི་ལྡེ་སྒྲོམ་

བཙུགས་དགོ།

༥	 ལྔ་པ་ལུ་ རྫོང་ཁ་དང་ ཡིག་གཟུགས་གཞན་ལག་ལེན་འཐབ་ནིའི་དོན་ལུ་ ཁྱོད་རའི་གློག་རིག་

ནང་ ལག་ལེན་རིམ་ལུགས་རེ་རེ་བཞིན་དུ་གི་རིམ་སྒྲིག་འབད་དགོཔ་ཁག་ཆེ།
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རྫོང་ཁ།

༡ རྫོང་ཁའི་ཡིག་གཟུགས་བཙུགས་ཐངས།
རིམ་པ་ ༡ པ།
གློག་རིག་བརྙན་ཐང་འོག་གི་གཡོན་ཁ་ཐུག་ལུ་ཡོད་མི་ Start ནང་ཨེབ་པའི་ཤུལ་ལུ་ Control Panel  

ཨེབ་དགོ།

རིམ་པ་ ༢ པ།
Control Panel ནང་ན་ལས་ Classic View གདམ་འཐུ་འབད་ཞིནམ་ལས་ Fonts ཡིག་སྣོད་

གུ་ཚར་གཉིས་ཨེབ་དགོ།



68

རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༣ པ།
File ► Install New Font ནང་ན་འཛུལ། 

རིམ་པ་ ༤ པ།
སྲབ་འཁོར་ནང་ན་ Add Fonts བརྡ་དོན་སྒྲོམ་གྱི་འོག་ལུ་ཡོད་པའི་ Folders ནང་ 

Dzongkha Tools for Unicode\Dzongkha for Windows XP\Fonts འདི་ནང་འཛུལ་

དགོ། དེ་ལས་ Select All ཨེབ་དགོ། དེ་སྐབས་བརྡ་དོན་སྒྲོམ་གྱི་གཤམ་ཁ་ཐུག་ལུ་ Copy Fonts 

to Fonts Folder ཡིག་སྣོད་ཀྱི་གདོང་ཁའི་སྒྲོམ་ཆུང་ནང་ བདེན་རྟགས་བཀལ་དགོ། དེ་ལས་ OK 

ཨེབ་སྟེ་ཡིག་གཟུགས་ཚུ་བཙུགས་དགོ།
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རྫོང་ཁ།

༢ Complex-Script ལུ་ལག་ལེན་རྒྱབ་སྐྱོར་ཡོདཔ་བཟོ་
ཐངས།

རིམ་པ་ ༡ པ། 
ཧེ་མ་ར་ Control Panel ► Regional and Language Options ནང་འཛུལ་ཏེ་ Regional 

and Language Options ཚར་གཉིས་ཨེབ་དགོ། 
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༢ པ།
Regional and Language Options ► Languages ནང་འགྱོ་ཚརཝ་ད་ Supplemental 

language support ཟེར་མིའི་འོག་ལུ་ Install files for complex script and right-to-

left languages (including Thai) ཟེར་མིའི་གདོང་ཁར་ཡོད་པའི་ སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་

བཀལ་ཏེ་ OK ཨེབ་དགོ།

རིམ་པ་ ༣ པ། 
Install Supplemental Language Support ཟེར་མིའི་བརྡ་དོན་སྒྲོམ་ ཐོན་འོང་པ་ཅིན་ OK 

ཨེབ་པའི་ཤུལ་ལུ་ Regional and Language Options སྒྲོམ་ནང་ Apply ཨེབ་དགོ། 
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རྫོང་ཁ།

རིམ་པ་ ༤ པ།
དེའི་ཤུལ་ལུ་ Windows XP སྲབ་འཁོར་ནང་ན་བཙུགས་ ཟེར་བའི་བཀོད་རྒྱ་འོང་མི་འདི་ཡང་ འབྲེལ་

ཡོད་ཡིག་སྣོད་ཚུ་གློག་རིག་ནང་འདྲ་བཤུས་རྐྱབ་ནིའི་དོན་ལུ་ཨིན། ཁྱོད་ཀྱི་ Windows XP སྲབ་

འཁོར་ནང་ན་བཙུགས་ཞིནམ་ལས་ OK ཨེབ་སྟེ་ཡིག་སྣོད་ཚུ་འདྲ་ཕབ་བཅུག་དགོ།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༥ པ།
ཡིག་སྣོད་ཚུ་འདྲ་ཕབ་ཚརཝ་ད་ ཁྱོད་ལུ་གློག་རིག་འདི་ ལོག་ཏེ་འགོ་བཙུགས་ཟེར་བའི་བཀོད་རྒྱ་འཐོན་

འོང་། དེ་འབདཝ་ད་ ཧེ་མ་ར་ Windows XP སྲབ་འཁོར་འདི་ཕྱི་ཁར་བཏོན་ཏེ་ གློག་རིག་ལོག་འགོ་

བཙུགས་བཀོད་རྒྱ་ Yes ཨེབ་དགོ།

དྲན་ཐོ: ཁྱོད་ལུ་ Windows XP སྲབ་འཁོར་མེད་པ་ཅིན་ ཁྱོད་ཀྱིས་བཀོད་རྒྱ་འདི་སྣང་མེད་སྦེ་བཞག་རུང་
བཏུབ་ནི་ཨིན་རུང་ འདི་གིས་ རྫོང་ཁའི་ལག་ལེན་རིམ་ལུགས་ལ་ལུ་ཅིག་ནང་ རྫོང་ཁ་ལག་ལེན་འཐབ་ནི་ནང་རྒྱ་ཆུང་
སུ་འགྱོ་འོང་། 

༣ Uniscribe Windows XP ནང་དུས་མཐུན་བཟོ་ཐངས།
ཁྱོད་རའི་གློག་རིག་ནང་ འོས་འབབ་ལྡན་པའི་ Uniscribe (usp10.dll) རིམ་ལུགས་དེ་ ཐོབ་མ་

ཚུགས་པར་ བཙུགས་མ་ཚུགསཔ་འདྲཝ་ཅིག་དང་ རིམ་སྒྲིག་ཡང་ལེགས་ཤོམ་སྦེ་འབད་མ་ཚུགས་པ་ཅིན་ 

རྫོང་ཁའི་ཡི་གུ་ཚུ་ གཤམ་འཁོད་ཡོད་པའི་དཔྱེ་དང་པ་བཟུམ་ ལེགས་ཤོམ་སྦེ་མེན་པར་སྦྱེལ་ཏེ་འཐོན་འོང་།  

འོས་འབབ་ལྡན་པའི་ Uniscribe རིམ་ལུགས་དེ་བཙུགས་ཚུགས་པ་ཅིན་ ཡི་གུའི་སྒྲིག་བཀོད་ཚུ་ཡང་ 

གཤམ་འཁོད་དཔྱེ་གཉིས་པ་བཟུམ་ ལེགས་ཤོམ་སྦེ་འཐོན་འོང་། 
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རྫོང་ཁ།

རིམ་པ་ ༡ པ། 
Windows XP དང་གཅིག་ཁར་འོང་བའི་ Uniscribe (usp10.dll) རིམ་ལུགས་འདི་གིས་ རྫོང་

ཁ་ལུ་རྒྱབ་སྐྱོར་མེདཔ་ལས་ རྒྱབ་སྐྱོར་བྱིན་ཚུགས་པའི་ རིམ་ལུགས་ཅིག་ འཚོལ་ཏེ་བཙུགས་དགོ།

ཁྱོད་ཀྱི་གློག་རིག་ནང་ Office 2003 SP2 ཡང་ན་ Office 2007 བཙུགས་སྟེ་ཡོད་པ་ཅིན་ འོག་

ལུ་ཡོད་པའི་ རིམ་པ་ ༢ པ་གུ་འགྱོ་རུང་བཏུབ། 

དེ་མིན་ དུས་མཐུན་གྱི་ Uniscribe འཐོབ་ཐབས་ལུ་ འོག་ལུ་ཡོད་མི་ག་འབད་རུང་ཅིག་ལག་ལེན་

འཐབ་གནང་དགོ། 

•	 ཡོངས་འབྲེལ་འཆར་སྒོ་ www.microsoft.com ནང་ལས་ Microsoft Word 

Viewer རིན་མེད་སྦེ་ཐོབ་མི་འདི་ཕབ་སྟེ་བཙུགས་དགོ།

•	 Office Microsoft 2003/XP འདི་ Microsoft Office Update ལས་ཐོབ་པའི་

དེང་དུས་ཀྱི་ service pack གིས་སྦེ་དུས་མཐུན་བཟོ་དགོ།

•	 ཡང་ན་ Microsoft Office 2007 ཟེར་མི་དེ་བཙུགས་དགོ།

Microsoft གི་ Windows Vista རིམ་ལུགས་ནང་ Uniscribe (usp10.dll) ཅིག་འཐོན་དོ་

ཡོད་མི་འདི་གིས་ རྫོང་ཁ་ལག་ལེན་འཐབ་ནི་ལུ་ རྒྱབ་སྐྱོར་ཡོདཔ་ཨིན།

དེ་འབདཝ་ད་ Microsoft གི་མི་གཞན་ལུ་ དུས་མཐུན་ཡོད་པའི་ usp10.dll འདྲ་འདི་ལོག་སྟེ་སྤོ་

བཤུད་འབད་ནིའི་གནང་བ་མི་བྱིན། 
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རིམ་པ་ ༢ པ།
སྲབ་འཁོར་ཁ་ཕྱེ་སྟེ་ Dzongkha Tools for Unicode\Dzongkha for Windows XP\

Uniscribe ཡིག་སྣོད་ནང་འཛུལ་དགོ།

རིམ་པ་ ༣ པ།
Uniscribe ཡིག་སྣོད་ནང་འཛུལ་ཏེ་ InstallUsp10Only.exe ཚར་གཉིས་ཨེབ་སྟེ་ དུས་མཐུན་

བཟོ་མི་འདི་འགོ་བཙུགས་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༤ པ།
Utility གིས་ Office 2003 དང་ Word Viewer ནང་ཚུད་ཡོད་མི་ དེང་སང་གི་ 

Uniscribe (usp10.dll) འདི་ག་ཏེ་ཧོངས་ལས་འཐོབ་ཚུགས་ག་དྲིཝ་ཨིན།  མང་ཤོས་ནང་ར་ གོང་

འཁོད་ཡིག་སྣོད་འདི་ ཨ་རྟག་ཁོ་ར་བཞག་སའི་ས་ཁོངས་ནང་འོངམ་ལས་ དེ་ནང་ཡོད་པ་ཅིན་ Update 

ཨེབ་དགོ། ག་དེམ་ཅིག་སྦེ་ ཁྱོད་ར་གིས་ ཡིག་སྣོད་གཞན་ཅིག་ནང་སྟོན་ནིའི་བློ་འདོད་ཡོད་ན་ Browse 

ཨེབ་སྟེ་ usp10.dll ཡོད་པའི་ཡིག་སྣོད་འདི་གདམ་འཐུ་འབད་དེ་ Open ཨེབ་དགོ།

Office 2007 ཟེར་མི་འདི་གློག་རིག་ནང་བཙུགས་ཏེ་ཡོད་པ་ཅིན་ རྫོང་ཁའི་རྒྱབ་སྐྱོར་ཡོད་པའི་ 

usp10.dll ཡིག་ཆ་འདི་ C:\Program Files\Microsoft Office\Office12 ཡིག་སྣོད་ནང་

འོངམ་ཨིན།

རིམ་པ་ ༥ པ།
Update ཨེབ་ད་ usp10.dll ཡིག་སྣོད་འདི་ དུས་མཐུན་བཟོ་ད་ཡི་ཟེར་བའི་ བརྡ་སྟོན་ཐོན་པ་ཅིན་ 

OK ཨེབ་དགོ། 
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རིམ་པ་ ༦ པ།
གློག་རིག་གི་ ལམ་ལུགས་ཡིག་སྣོད་ཅིག་སོར་ཏེ་ ཚབ་མ་གཞན་ ངོས་འཛིན་མ་འབད་མི་ཅིག་བཙུགས་

ཡོདཔ་ལས་ Windows བཙུགས་ནིའི་སྲབ་འཁོར་ངོ་མ་འདི་བཙུགས་པ་ཅིན་ ཧེ་མ་ལས་ཡོད་པའི་རིམ་

ལུགས་འདི་ལོག་བཙུགས་བྱིན་འོང་ཟེར་བའི་ཉེན་བརྡ་འཐོན་འོང་།

དེ་སྐབས་ Windows སྲབ་འཁོར་འདི་གློག་རིག་ནང་མ་བཙུགས་པར་ཕྲང་སྟེ་ Cancel ཨེབ་དགོ།



77རྫོང་ཁ་ཡུ་ནི་ཀོཌ་རིམ་ལུགས་བཙུགས་ཐངས་དང་རིམ་སྒྲིག་ལམ་སྟོན།

རྫོང་ཁ།

ཧེ་མ་ལས་ཡོད་པའི་ Uniscribe ནང་འཛུལ་ནིའི་དོན་ལུ་ ད་ལྟོའི་གདམ་ཁ་ཆ་མེད་གཏང་ནི།

འདི་འཐོན་དགོ་མི་འདི་ གློག་རིག་གིས་འབད་བ་ཅིན་ ལམ་ལུགས་ཡིག་སྣོད་དེ་ ཁྱོད་ཀྱིས་མ་ཤེསཔ་སྦེ་

སོར་ད་ཡི་ཟེར་བའི་ཉེན་བརྡ་བྱིནམ་ཨིན་མས། དེ་འབདཝ་ད་ཁྱོད་ཀྱིས་ཤེས་བཞིན་ དུས་མཐུན་ usp10.

dll བཙུགས་མི་འདི་ ཁྱོད་ར་གིས་བཙུགས་བཙུགསཔ་ཨིནམ་ལས་ Windows CD འདི་མ་

བཙུགས་པར་ Cancel ཨེབ་དགོ། ག་དེམ་ཅིག་སྦེ་ Windows CD འདི་བཙུགས་པ་ཅིན་ དུས་

མཐུན་མེན་པའི་ ཧེ་མ་གི་ usp10.dll འདི་འདྲ་བཤུས་རྐྱབ་སྟེ་ འཛུལ་འགྱོ་ནི་ཨིནམ་ལས་ གློག་

རིག་འདི་གིས་རྫོང་ཁ་ཡུ་ནི་ཀོཌ་ ལེགས་ཤོམ་སྦེ་བཏོན་མི་ཚུགས།

དེ་སྐབས་ Windows ལམ་ལུགས་ཀྱིས་ཡང་ གློག་རིག་ལམ་ལུགས་ཡིག་སྣོད་ འདི་སོར་བཏངམ་

ལས་བརྟེན་ལམ་ལུགས་ཚུ་ གཏན་གཏན་མེདཔ་འགྱོ་འོང་ཟེར་བའི་ཉེན་བརྡ་ཡང་འབདཝ་ཨིན།

དེ་བསྒང་ཡང་ ཉེན་བརྡ་འདི་ སྣང་མེད་སྦེ་བཞག་སྟེ་ Yes ཨེབ་སྦེ་དུས་མཐུན་ཡོད་པའི་ usp10.dll 

འདི་ར་བཞག་དགོ།

རིམ་པ་ ༧ པ།
གློག་རིག་འདི་ ལོག་སྟེ་འགོ་བཙུགས་དགོ།
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༤	Windows XP ནང་རྫོང་ཁའི་ལྡེ་སྒྲོམ་བཙུགས་ཐངས་དང་ 
རིམ་སྒྲིག་འབད་ཐངས།

རིམ་པ་ ༡ པ།
སྲབ་འཁོར་ཁ་ཕྱེ་སྟེ་ Dzongkha Tools for Unicode\Dzongkha for Windows XP\

Keyboard འདི་ནང་འཛུལ་དགོ།

རིམ་པ་ ༢ པ།
ལྡེ་སྒྲོམ་གྱི་ཡིག་སྣོད་ཁ་ཕྱེ་སྟེ་ setup.exe ཡིག་སྣོད་འདི་ལག་ལེན་འཐབ་ནིའི་དོན་ལུ་ ཚར་གཉིས་

ཨེབ་དགོ། དེ་གིས་ རྫོང་ཁའི་ལྡེ་སྒྲོམ་ཡིག་ཆ་ཚུ་ རང་བཞིན་གྱིས་ གློག་རིག་ནང་བཙུགས་བྱིན་འོང་།

Installation Complete བརྡ་དོན་སྒྲོམ་འདི་འཐོནམ་ད་ Close ཨེབ་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༣ པ།
གློག་རིག་ནང་ ལྡེ་སྒྲོམ་ཡིག་ཆ་ཚུ་བཙུགས་ཚར་ཞིནམ་ལས་ Control Panel ► Regional and 

Language Options ནང་འཛུལ་དགོ། དེ་ལས་ Regional and Language Options ཚར་

གཉིས་ཨེབ་དགོ། 

རིམ་པ་ ༤ པ།
Languages ཟེར་མི་འདི་གདམ་འཐུ་འབད་དེ་ Text services and input languages འོག་ལུ་

ཡོད་པའི་ Details ཨེབ་དགོ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༥ པ།
དེ་གི་ཤུལ་ལས་ Installed Services གི་རྩ་བར་ཡོད་པའི་ Add… ཨེབ་པ་ཅིན་ལྡེ་སྒྲོམ་གསརཔོ་

ཅིག་བཙུགས་འོང་།
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རྫོང་ཁ།

རིམ་པ་ ༦ པ།
Input Language འོག་ལུ་ Icelandic འདི་གདམ་འཐུ་འབད་དེ་ KeyboardIME རྩ་བར་

ཡོད་པའི་སྒྲོམ་ནང་ བདེན་རྟགས་བཀལ་ཏེ་ Dzongkha Keyboard འདི་ལྡེ་སྒྲོམ་སྦེ་ གདམ་འཐུ་

འབད་དགོ།

ལྡེ་སྒྲོམ་སྒྲིག་བཀོད་འདི་ Windows ནང་འགྱོ་བཏུབ་པའི་ སྐད་ཡིག་ཅིག་གུ་བསྒྲིག་དགོ། དེ་འབདཝ་

ལས་རྫོང་ཁའི་ལྡེ་སྒྲོམ་འདི་ལག་ལེན་མ་འཐབ་པར་ཡོད་པའི་ Icelandic གི་ཡི་གུ་སྒྲིག་བཀོད་འབད་

བཞགཔ་ཨིན། དེ་སྐབས་ Icelandic ལྡེ་སྒྲོམ་སྒྲིག་བཀོད་དེ་ མ་བཙུགས་པར་བཞག་དགོ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༧ པ།
དེ་ལས་ Text Services and Input Languages བརྡ་དོན་སྒྲོམ་ནང་ Apply ཨེབ་དགོ། 

རིམ་པ་ ༨ པ།
བརྡ་དོན་སྒྲོམ་འདི་ནང་ར་ Preferences འོག་ལུ་ Language Bar... ཨེབ་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༩ པ།
Language Bar Settings གི་བརྡ་དོན་སྒྲོམ་ནང་ Show Language Bar on the desktop 

དང་ Show additional language bar icons on the taskbar གཉིས་ཆ་ར་གི་གདོང་ཁའི་

སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་དགོ། དེ་ལས་ OK ཨེབ་སྟེ་ Language Bar Settings བརྡ་

དོན་སྒྲོམ་འདི་ཁ་བསྡམ་དགོ། 
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༡༠ པ།
དེ་ལས་ OK ཨེབ་སྟེ་ Text Services and Input Languages བརྡ་དོན་སྒྲོམ་ཁ་བསྡམས་

ཏེ་ དེ་གི་ཤུལ་ལས་ OK ཨེབ་སྟེ་ Regional and Languages Options བརྡ་དོན་སྒྲོམ་ཡང་ཁ་

བསྡམ་དགོ།

གློག་རིག་བརྙན་ཐང་གི་གཡས་ཁ་ཐུག་གི་ གཤམ་ལུ་ཡོད་པའི་ལས་དོན་བརྡ་རྟགས་ནང་ རྫོང་ཁའི་ལྡེ་

སྒྲོམ་འདི་ Icelandic ཟེར་མཐོང་ཚུགས།

ཨིང་ལིཤ་དང་ རྫོང་ཁའི་ལྡེ་སྒྲོམ་གཉིས་ ག་དགོཔ་བརྡ་རྟགས་གུ་ཨེབ་སྟེ་ གདམ་འཐུ་འབད་བཏུབ། 

ཨིང་ལིཤ་དང་ རྫོང་ཁའི་ལྡེ་སྒྲོམ་གཉིས་ ག་དགོཔ་གདམ་འཐུ་འབད་ནིའི་དོན་ལུ་ལྡེ་སྒྲོམ་ནང་ Ctrl 

དང་ Shift གཉིས་གཅིག་ཁར་ཨེབ་སྟེ་གདམ་ཁ་རྐྱབ་དགོ།
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རྫོང་ཁ།

ག༽རྫོང་ཁའི་དོན་ལུ་ Microsoft Word 2003 
སྒྱུར་སྒྲིག་འབད་ཐངས།

༡	 གྲ་སྒྲིག
༡	 གློག་རིག་ནང་ བདག་སྐྱོང་གི་དབང་ཆ་ (administrative privileges) ཐོག་འཛུལ་

དགོཔ་ཁག་ཆེ།

༢	 རྫོང་ཁ་ལག་ལེན་ འཐབ་བཏུབ་བཟོ་ནིའི་དོན་ལུ་ ཧེ་མ་ལས་བཀོད་ཡོད་མིའི་དོན་ཚན་ཚུ་

དང་འཁྲིལ་ཏེ་ གློག་རིག་འདི་ནང་རྫོང་ཁ་ལག་ལེན་འཐབ་བཏུབ་བཟོ་དགོ། (ཁྱོད་རའི་གློག་

རིག་ནང་ ནང་བཙུགས་ཐབས་ལམ་ (Input Method) ཡིག་གཟུགས་ (Fonts) 

and འདྲ་མིན་ཡི་གུ་ (Complex Script) ལེགས་ཤོམ་འཐོན་ཐབས་ཀྱི་བཀོད་རྒྱ་ཚུ་

བཙུགས་དགོ།)

༣	 ཁྱོད་རའི་གློག་རིག་ནང་ Microsoft Office 2003 དང་ དུས་མཐུན་དགོས་མཁོ་ཚུ་

བཙུགས་དགོ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

༢ Microsoft Office ནང་སྐད་ཡིག་གནས་སྟངས་སྒྱུར་
སྒྲིག

རིམ་པ་ ༡ པ།
དང་པ་ར་ Start ► Programs ► Microsoft Office ► Microsoft Office Tools ► 

Microsoft Office Language Settings ནང་འཛུལ་དགོ།

རིམ་པ་ ༢ པ།
Office 2003 Language Settings བརྡ་དོན་སྒྲོམ་ནང་ Available languages འོག་གི་ཐོ་

ནང་ལས་ རྒྱབ་སྐྱོར་ཡོད་པའི་ འདྲ་མིན་ཡི་གུ་ཅན་གྱི་ (complex script) སྐད་ཡིག་ཅིག་གདམ་

འཐུ་འབད་དགོ། དེ་ལས་ Add >> ཨེབ་དགོ། ཁྱོད་ཀྱིས་གདམ་འཐུ་འབད་མིའི་སྐད་ཡིག་འདི་ 

Enabled languages ཐོ་ནང་འཐོན་འོང་། དེ་ལས་ OK ཨེབ་དགོ།

དྲན་ཐོ: འདྲ་མིན་ཡི་གུ་ (Complex Script) ཅན་གྱི་སྐད་ཡིག་ག་འབད་རུང་ཅིག་ (དཔྱེ་འབདན་ Sanskrit, 

Hindi, Nepali, or Thai) གདམ་འཐུ་འབད་བར་ཁྱད་མེད་མི་འདི་ Word 2003 ནང་ Dzongkha ཡང་
ན་ Tibetan ཟེར་བའི་གདམ་འཐུ་མེདཔ་ལས་བརྟེན་ཏེ་ཨིན།
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རྫོང་ཁ།

༣	 རྫོང་ཁ་ཡི་གུའི་གྱལ་བཅད་མཚམས་ལེགས་ཤོམ་འཐོན་
ཐབས་བཟོ་ཐངས།

ཨིང་ལིཤ་ཡི་གུ་འདི་ཚུ་ བར་ནའི་ས་སྟོང་གིས་སྦེ་ཡི་གུ་དང་ གྱལ་གོང་འོག་འདི་ཁ་ཕྱེཝ་ཨིནམ་ད་ རྫོང་

ཁའི་ནང་འབད་བ་ཅིན་ ཡི་གུ་བར་ནའི་ཚག་གིས་སྦེ་ཡི་གུ་དང་ གྱལ་གོང་འོག་བཅད་མཚམས་ཕྱེ་དགོཔ་

ཨིན། Word 2003 ནང་ རྫོང་ཁའི་ཡི་གུའི་ གྱལ་གོང་འོག་ལེགས་ཤོམ་སྦེ་ ཁ་ཕྱེ་ཚུགསཔ་བཟོ་ནིའི་

དོན་ལུ་ འོག་ལུ་བཀོད་མིའི་རིམ་པ་ཚུ་ ལག་ལེན་འཐབ་དགོ།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༡ པ།
Microsoft Word 2003 འདི་འགོ་བཙུགས། དེ་ལས་ Menu ► Tools ► Options… ནང་

འཛུལ་དགོ།

རིམ་པ་ ༢ པ།
Options བརྡ་དོན་སྒྲོམ་ནང་ Compatibility ► Options ནང་སོང་སྟེ་གདམ་འཐུ་ལེ་ཤ་ཡོད་

སའི་ཐོ་ནང་ལས་ Use line breaking rules འཚོལ་ཏེ་ དེའི་གདོང་ཁའི་སྒྲོམ་ཆུང་ནང་ བདེན་རྟགས་

བཀལ་ཏེ་ Default… ཨེབ་དགོ།

Do you want to change the default compatibility options? ཟེར་བའི་བརྡ་དོན་སྒྲོམ་འདི་

ཐོནམ་ད་ Yes ཨེབ་པ་ཅིན་ ཡིག་ཆ་གསརཔོ་ག་ར་ལུ་ ལག་ལེན་འཐབ་སྟེ་འགྱོ་འོང་།
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རྫོང་ཁ།

རིམ་པ་ ༣ པ།
Options བརྡ་དོན་སྒྲོམ་ནང་ OK ཨེབ་པ་ཅིན་བསྒྱུར་བཅོས་ཚུ་ཚུད་འགྱོ་ནི་དང་ བརྡ་དོན་སྒྲོམ་འདི་

ཡང་ཁ་བསྡམ་འགྱོ་འོང་།

༤	རྫོང་ཁའི་བཟོ་བཀོད་བཟོ་ཐངས།
༤.༡	 རྫོང་ཁའི་སྔོན་སྒྲིག་ཡིག་གཟུགས་སྒྲིག་བཀོད།

རིམ་པ་ ༡ པ།

Microsoft Word 2003 འདི་འགོ་བཙུགས། དེ་ལས་ Menu ► Format ► Styles and 

Formatting ནང་འཛུལ་དགོ། 
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༢ པ།
བཟོ་བཀོད་ཀྱི་ཐོ་ཚུ་ གཡས་ཁ་ཐུག་གི་ དཀར་ཆག་ཅིག་ནང་འཐོན་འོང་། བཟོ་བཀོད་ཀྱི་ཐོ་འདི་ནང་ 

Normal འདི་གདམ་འཐུ་འབད་དེ་ གཡས་ཁ་ཐུག་ལུ་ཨེབ་དགོ། འདི་ཨེབ་པའི་ཤུལ་ལུ་ཐོན་པའི་ཐོ་

ནང་ Modify… གདམ་འཐུ་འབདཝ་ད་ Modify Style བརྡ་དོན་སྒྲོམ་འདི་ཁ་ཕྱེ་འོང་།

རིམ་པ་ ༣ པ།
Modify Style བརྡ་དོན་སྒྲོམ་ནང་ Add to template འདི་གུ་བདེན་རྟགས་བཀལ་དགོ། དེ་ལས་ 

Format ► Font… འདི་གདམ་འཐུ་འབད་དགོ།

རིམ་པ་ ༤ པ།
Font ཡིག་སྣོད་ནང་ན་ Complex Scripts བརྡ་དོན་སྒྲོམ་གྱི་འོག་ལུ་ DDC Uchen འདི་
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རྫོང་ཁ།

གདམ་འཐུ་འབད་ནི་དང་ (ཡང་ན་ རྫོང་ཁ་ཡུ་ནི་ཀོཌ་ཡིག་གཟུགས་གཞན་གདམ་འཐུ་འབད་དགོ།) དེ་

ལས་ OK ཨེབ་དགོ། 

དེ་ལས་ ཁྱོད་ལོག་སྟེ་ Modify Style བརྡ་དོན་སྒྲོམ་ནང་ལྷོདཔ་ད་ Add to template གུ་བདེན་

རྟགས་བཀལ་ཏེ་ OK ཨེབ་དགོ། 

དེ་དང་འདྲཝ་སྦེ་ ཡིག་ཆའི་འགོ་ཡིག་བཟོ་བཀོད་མ་འདྲཝ་བཟོ་ནིའི་ Heading 1, Heading 2,

and Heading 3 ཚུ་ནང་ཡང་ རྫོང་ཁའི་ཡིག་གཟུགས་མ་འདྲཝ་བཀོད་བཏུབ། བཟོ་བཀོད་རེ་རེ་

བཞིན་དུ་བཀོད་པའི་སྐབས་ Add to template ཟེར་མིའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་བའི་ཤུལ་

ལས་རྐྱངམ་གཅིག་ Modify Style ནང་ OK ཨེབ་དགོ། འདི་ཚུ་འབད་བ་ཅིན་ སྔོན་སྒྲིག་ཡིག་ཆ་

བཟོ་བཀོད་ (Normal.dot) འདི་དུས་མཐུན་བཟོཝ་ལས་ ནཱ་ལས་ཕར་གྱི་ཡིག་ཆ་གསརཔོ་ག་ར་ནང་ 

བཟོ་བཀོད་འདི་རང་བཞིན་གྱིས་ལག་ལེན་འཐབ་བཏུབ།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

༤.༢	 རྫོང་ཁ་ཡིག་ཆའི་དོན་མཚམས་ཀྱི་བཟོ་བཀོད་བཟོ་ཐངས།

རིམ་པ་ ༡ པ།
Styles and Formatting བརྡ་དོན་སྒྲོམ་ནང་ New Style… ཨེབ་དགོ། 

རིམ་པ་ ༢ པ།
New Style བརྡ་དོན་སྒྲོམ་ནང་ Add to template ཟུར་ཁའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་ཏེ་ 

གཤམ་འཁོད་གནས་ཐོ་ཚུ་བཙུགས་དགོ། 

Name: 	 Dzongkha
Style type: 	 Paragraph
Style based on:	 Normal 
Style for following paragraph: 	Dzongkha
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རྫོང་ཁ།

རིམ་པ་ ༣ པ།
དེ་ལས་ Format ► Font… གདམ་འཐུ་འབད་དགོ། Font གི་བརྡ་དོན་སྒྲོམ་ནང་ཡོད་པའི་ 

Latin text font དང་ Complex Scripts འོག་ལུ་ DDC Uchen ཡིག་གཟུགས་ (ཡང་ན་ 

རྫོང་ཁ་ཡུ་ནི་ཀོཌ་ཡིག་གཟུགས་གཞན་ཅིག་) གདམ་འཐུ་འབད་དགོ། དེ་ལས་ OK ཨེབ་དགོ།

Modify Style བརྡ་དོན་སྒྲོམ་ནང་ལོག་ལྷོདཔ་ད་ ཧེ་མ་ར་ Add to template བརྡ་དོན་སྒྲོམ་

ནང་ བདེན་རྟགས་བཀལ་ཞིནམ་ལས་ OK ཨེབ་དགོ།

༤.༣	 རྫོང་ཁའི་ཡིག་འབྲུ་གི་བཟོ་བཀོད་བཟོ་ཐངས།
རྫོང་ཁའི་ཡིག་གཟུགས་རེ་རེ་ལུ་ བཟོ་བཀོད་བཟོ་ནི་ཨིན། དོན་མཚམས་རེ་རེའི་ནང་འཁོད་ཀྱི་ ཚིག་ཡིག་

ཚུ་ལུ་ ཡིག་འབྲུ་བཟོ་བཀོད་ ལག་ལེན་འཐབ་བཏུབ་ཨིན། བཟོ་བཀོད་འདི་ཨིང་ལིཤ་དོན་མཚམས་

བར་ན་ལས་ཕར་ རྫོང་ཁའི་ཡི་གུ་བཙུགས་དགོཔ་ཚུ་ནང་ལག་ལེན་འཐབ་བཏུབ་མ་ཚད་ རྫོང་ཁའི་ཡིག་

གཟུགས་སོར་ཏེ་ ལག་ལེན་འཐབ་ནི་ནང་ཡང་བཏུབ་ཨིན། 

རིམ་པ་ ༡ པ།
Styles and Formatting བརྡ་དོན་སྒྲོམ་ནང་ New Style… ཨེབ་དགོ།

རིམ་པ་ ༢ པ།
New Style བརྡ་དོན་སྒྲོམ་ནང་ Add to template ཟུར་ཁའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་ཏེ་ 

འོག་ལུ་བཀོད་ཡོད་པའི་གནས་ཐོ་ཚུ་བཙུགས་དགོ།

Name: 	 Dzongkha
Style type: 	 Character
Style based on:	 Default paragraph font 
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༣ པ།
དེ་ལས་ Format ► Font… གདམ་འཐུ་འབད་དགོ། Font གི་བརྡ་དོན་སྒྲོམ་ནང་ཡོད་པའི་ 

Latin text font དང་ Complex Scripts འོག་ལུ་ DDC Uchen ཡིག་གཟུགས་ (ཡང་

ན་ རྫོང་ཁའི་ཡིག་གཟུགས་གཞན་ཅིག་) གདམ་འཐུ་འབད་དགོ། དེ་ནང་ལུ་ Font Style དང་ 

Size དེ་ལས་སྒྲོམ་གཞན་ཚུ་ནང་ག་ཅི་ཡང་མ་བཙུགས་པར་སྟོངམ་སྦེ་བཞག་དགོ། དེ་ལས་ Font དང་ 

New Style བརྡ་དོན་སྒྲོམ་ནང་ OK ཨེབ་ཏེ་ ཁ་བསྡམ་པ་ཅིན་ བཟོ་བཀོད་ཚུ་ཚུད་དེ་སྡོད་འོང་།
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རྫོང་ཁ།

དེ་དང་ཆ་འདྲཝ་སྦེ་ ཡིག་གཟུགས་ཀྱི་བཟོ་བཀོད་གསརཔ་ Wangdi 29 དང་ Jomolhari གཉིས་

ལག་ཆས་ཐོ་ནང་གི་མིང་ཡང་འདི་དང་ཆ་འདྲཝ་སྦེ་བཟོ་བཞག།  དེ་ལས་ Word ནང་ན་ རྫོང་ཁའི་

ཡིག་གཟུགས་འདི་ ཁ་མར་འཐོན་བཏུབ་པའི་རྫོང་ཁའི་ཡིག་གཟུགས་ཀྱི་ཐོ་ནང་ལས་མེན་པར་ བཟོ་བཀོད་

བཟོ་ཡོད་མི་ཚུ་ལག་ལེན་འཐབ་ཐོག་ལས་ རྫོང་ཁའི་ཡིག་གཟུགས་སོར་ནི་དང་ ལག་ལེན་འཐབ་ནི་ཚུ་

མཛད་དགོ།  དེ་གི་ཕན་པ་འདི་ རྫོང་ཁའི་ཡིག་ཆ་ཚུ་ནང་ རང་གིས་མནོ་མིའི་ཡིག་གཟུགས་མེན་པར་ 

ཡིག་གཟུགས་གཞན་ཐོན་མི་ཚུ་ བཀག་ཚུགསཔ་ཨིན།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

ང་༽རྫོང་ཁའི་དོན་ལུ་ Microsoft Word 2007 
སྒྱུར་སྒྲིག་འབད་ཐངས།

༡	 གྲ་སྒྲིག
༡	 གློག་རིག་ནང་ བདག་སྐྱོང་གི་དབང་ཆ་ (administrative privileges) ཐོག་འཛུལ་

དགོཔ་ཁག་ཆེ།

༢	 རྫོང་ཁ་ལག་ལེན་འཐབ་བཏུབ་བཟོ་ནིའི་དོན་ལུ་ ཧེ་མ་ལས་བཀོད་ཡོད་པའི་ དོན་ཚན་

ཚུ་དང་འཁྲིལ་ཏེ་ གློག་རིག་འདི་ནང་ རྫོང་ཁ་ལག་ལེན་འཐབ་བཏུབ་བཟོ་དགོ། (ཁྱོད་

རའི་གློག་རིག་ནང་ ནང་བཙུགས་ཐབས་ལམ་ (Input Method) ཡིག་གཟུགས་ 

(Fonts) ཚུ་དང་ འདྲ་མིའི་ཡི་གུ་ (Complex Script) ཚུ་བཙུགས་དགོ།) 

༣	 གློག་རིག་ནང་ Microsoft Office 2007 དང་ དུས་མཐུན་དགོས་མཁོ་ཚུ་བཙུགས་

དགོ།

༢	Microsoft Office ནང་སྐད་ཡིག་གནས་སྟངས་སྒྱུར་
སྒྲིག

རིམ་པ་ ༡ པ།
Start ► Programs ► Microsoft Office ► Microsoft Office Tools ► Microsoft 

Office 2007 Language Settings ནང་འཛུལ་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༢ པ།
Microsoft Office Language Settings 2007 བརྡ་དོན་སྒྲོམ་ནང་ Available editing 

languages འོག་གི་ཐོ་ནང་ལས་ Tibetan (PRC) འདི་གདམ་འཐུ་འབད་དགོ། དེ་ལས་ Add 

ཨེབ་དགོ། ཁྱོད་ཀྱིས་གདམ་འཐུ་འབད་མིའི་སྐད་ཡིག་འདི་ Enabled editing languages ཐོ་ནང་

ཚུད་འོང་། དེ་ལས་ OK ཨེབ་དགོ།
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Tibetan གདམ་འཐུ་འབད་དགོ་མི་འདི་ Word 2007 ནང་ རྫོང་ཁའི་ཡིག་གཟུགས་ཚུ་ གདམ་འཐུའི་གྲངས་
སུ་མེདཔ་མ་ཚད་ ཡི་གུ་དེའི་ལམ་ལུགས་དང་ རྫོང་ཁའི་ལམ་ལུགས་འདི་གཅིག་འབདཝ་ལས་བརྟེན་ཨིན།

༣	 རྫོང་ཁ་ཡི་གུའི་གྱལ་བཅད་མཚམས་ལེགས་ཤོམ་འཐོན་
ཐབས་བཟོ་ཐངས།

ཨིང་ལིཤ་ཡི་གུ་འདི་ཚུ་ བར་ནའི་ས་སྟོང་གིས་སྦེ་ཡི་གུ་དང་ གྱལ་གོང་འོག་འདི་ཁ་ཕྱེཝ་ཨིནམ་ད་ རྫོང་

ཁའི་ནང་འབད་བ་ཅིན་ ཡི་གུ་བར་ནའི་ཚག་གིས་སྦེ་ཡི་གུ་དང་ གྱལ་གོང་འོག་བཅད་མཚམས་ཕྱེ་དགོཔ་

ཨིན། Word 2007 ནང་ རྫོང་ཁའི་ཡི་གུའི་ གྱལ་གོང་འོག་ལེགས་ཤོམ་སྦེ་ འཕྱལ་ཚུགསཔ་བཟོ་

ནིའི་དོན་ལུ་ འོག་ལུ་བཀོད་མི་ རིམ་པ་ཚུ་ལག་ལེན་འཐབ་དགོ།

རིམ་པ་ ༡ པ།
Word གི་ཟུར་གཡོན་ཁ་ཐུག་ལུ་ཡོད་པའི་ Window གི་ཚོང་རྟགས་གུ་ཨེབ་དགོ། དེ་ལས་ འོག་ལུ་

ཐོན་ཡོད་པའི་ Word Options ཨེབ་དགོ།



99རྫོང་ཁ་ཡུ་ནི་ཀོཌ་རིམ་ལུགས་བཙུགས་ཐངས་དང་རིམ་སྒྲིག་ལམ་སྟོན།

རྫོང་ཁ།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༢ པ།
Word Options བརྡ་དོན་སྒྲོམ་ནང་ Advanced གདམ་འཐུ་འབད་དེ་ བརྡ་དོན་སྒྲོམ་དེའི་མཇུག་

ལུ་འཛུལ་ཏེ་ Compatibility options for: གི་སྦོ་ལོགས་ཁར་ཡོད་པའི་ གདམ་འཐུའི་ཐོ་ནང་ All 

New Documents འདི་གདམ་ཁ་རྐྱབ་དགོ། དེ་ལས་ དེའི་མཇུག་ལུ་ཡོད་པའི་ Layout Options 

གི་གདོང་ཁར་ཡོད་པའི་ (+) བརྡ་རྟགས་གུ་ཨེབ་དགོ།

ད་རུང་ བརྡ་དོན་སྒྲོམ་གྱི་མཇུག་ལུ་འཛུལ་ཏེ་ Use line breaking rules འདི་འཚོལ་དགོ། དེའི་

གདོང་ཁར་ཡོད་པའི་སྒྲོམ་ཆུང་ནང་ བདེན་རྟགས་བཀལ་དགོ། དེ་ལས་ OK ཨེབ་དགོ།

༤	རྫོང་ཁའི་བཟོ་བཀོད་བཟོ་ཐངས།
༤.༡	 རྫོང་ཁའི་སྔོན་སྒྲིག་ཡིག་གཟུགས་སྒྲིག་བཀོད།

རིམ་པ་ ༡ པ།
Microsoft Word 2007 འདི་འགོ་བཙུགས། དེའི་མགུ་ལས་ཕར་ཡོད་པའི་ Styles གི་འོག་ལུ་ 

Normal གི་ལག་རྟ་གི་གཡས་ཕྱོགས་ག﻿ུ་ཨེབ་སྟེ་ Modify… གདམ་ཁ་རྐྱབ་དགོ།

རིམ་པ་ ༢ པ།
Modify Style བརྡ་དོན་སྒྲོམ་ནང་ New documents based on this template གི་གདོང་

ཁའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་དགོ། དེ་ལས་ Format ► Font… གདམ་ཁ་རྐྱབ་དགོ།

རིམ་པ་ ༣ པ།
Font བརྡ་དོན་སྒྲོམ་ནང་ Complex Scripts འོག་ལུ་ DDC Uchen (ཡང་ན་ རྫོང་ཁ་ཡུ་ནི་

ཀོཌ་ཡིག་གཟུགས་གཞན་ཅིག་) གདམ་ཁ་རྐྱབ་སྟེ་ Font Style: འདི་ Regular གུ་བཀལ་ནི་དང་ 
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རྫོང་ཁ།

Size: འདི་ 12 གུ་བཀལ་སྦེ་ OK ཨེབ་དགོ། 

དེ་ལས་ཁྱོད་ལོག་ Modify Style བརྡ་དོན་སྒྲོམ་ནང་ལྷོདཔ་ད་ སེམས་ཁར་བཞག་དགོཔ་འདི་ New 

documents based on this template གི་གདོང་ཁར་ཡོད་པའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་

ཏེ་ OK ཨེབ་དགོ།

དེ་དང་འདྲཝ་སྦེ་ རྫོང་ཁའི་ཡིག་གཟུགས་ཐོག་ Heading 1, Heading 2, and Heading 

3 བཟོ་བཀོད་ཚུ་བཟོ་བཏུབ། འདི་ཚུ་ཚར་རེ་བཟོཝ་ད་ Modify Style བརྡ་དོན་སྒྲོམ་ནང་ New 

documents based on this template གི་གདོང་ཁའི་སྒྲོམ་ཆུང་ནང་བདེན་རྟགས་བཀལ་ཏེ་རྐྱངམ་

གཅིག་ OK ཨེབ་དགོ།  འདི་ཚུ་འབད་བ་ཅིན་ སྔོན་སྒྲིག་ཡིག་ཆ་བཟོ་བཀོད་ (Normal.dotx) 

འདི་དུས་མཐུན་བཟོཝ་ལས་ ནཱ་ལས་ཕར་གྱི་ཡིག་ཆ་གསརཔ་ག་ར་ནང་ བཟོ་བཀོད་འདི་རང་བཞིན་གྱིས་

ལག་ལེན་འཐབ་བཏུབ། 
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༤.༢	རྫོང་ཁ་ཡིག་ཆའི་ དོན་མཚམས་ཀྱི་བཟོ་བཀོད་བཟོ་ཐངས། 
རིམ་པ་ ༡ པ།
Styles བརྡ་དོན་སྒྲོམ་ཁ་ཕྱེ་ནིའི་དོན་ལུ་ Word ནང་ Ctrl+Alt+Shift+S ཚུ་སྟབས་ཅིག་ཁར་

ཨེབ་དགོ།

རིམ་པ་ ༢ པ།
Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ནང་ལུ་ Styles གི་གཡོན་ཕྱོགས་ཀྱི་ གི་

ཁུག་ནང་ཡོད་པའི་ New Styles ཨེབ་དགོ། 

རིམ་པ་ ༣ པ།
Create New Styles from Formatting བརྡ་དོན་སྒྲོམ་ནང་ལས་ཐོན་པའི་ བརྡ་དོན་སྒྲོམ་ནང་ལུ་ 

Styles གི་མིང་ Dzongkha གདམ་འཐུ་འབད་དགོ། དེ་ལས་ Style type གི་ནང་ལུ་ Para-

graph གདམ་འཐུ་འབད་དགོ། དེ་ལས་ Styles based on ནང་ལས་ Normal འདི་གདམ་

འཐུ་འབད་དེ་ New documents based on this template གི་གདོང་ཁའི་སྒྲོམ་ཆུང་ནང་ བདེན་

རྟགས་བཀལ་དགོ། དེ་ལས་ Format ► Font གདམ་འཐུ་འབད་དགོ།

རིམ་པ་ ༤ པ།
Font བརྡ་དོན་སྒྲོམ་ནང་ Complex Scripts དང་ Latin text གཉིས་ཆ་ར་ལུ་ DDC Uchen 

གདམ་འཐུ་འབད་དེ་ OK ཨེབ་དགོ།
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རྫོང་ཁ།
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རིམ་པ་ ༥ པ། 
Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ནང་ལས་ Format ► Language 

ནང་འཛུལ་དགོ། དེ་ལས་ Language གི་བརྡ་དོན་སྒྲོམ་ནང་ལུ་ Dzongkha གདམ་འཐུ་འབད་ནི་

མེདཔ་ལས་བརྟེན་ Tibetan (PRC) གདམ་འཐུ་འབད་དེ་ OK ཨེབ་དགོ། དེ་ལས་ལོག་ 

Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ནང་ OK ཨེབ་དགོ། གོང་གསལ་ཚུ་ 

གདམ་འཐུ་འབད་ཚར་ཞིནམ་ལས་ Word 2007 གི་ Styles ནང་ལུ་ Dzongkha བཟོ་བཀོད་

འདི་གསལ་སྟོན་འབདཝ་ཨིན། 
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རྫོང་ཁ།

༤.༣ རྫོང་ཁའི་ཡིག་གཟུགས་ཀྱི་དོན་ལུ་ ཡིག་ཆ་བཟོ་བཀོད་བཟོ་ཐངས།

རིམ་པ་ ༡ པ།
Styles བརྡ་དོན་སྒྲོམ་ཁ་ཕྱེ་ནིའི་དོན་ལུ་ Word ནང་ Ctrl+Alt+Shift+S ཚུ་སྟབས་ཅིག་ཁར་

ཨེབ་དགོ།

རིམ་པ་ ༢ པ།
Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ ཁ་ཕྱེ་ནིའི་དོན་ལུ་ Styles བརྡ་དོན་

སྒྲོམ་གྱི་གཡོན་ཕྱོགས་ཀྱི་ གི་ཁུག་ནང་ཡོད་པའི་ New Styles བརྡ་རྟགས་གུ་ཨེབ་དགོ།



106

རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༣ པ།
Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ནང་ལུ་ ཡིག་གཟུགས་ཀྱི་བཟོ་བཀོད་ཀྱི་

མིང་འདི་ DDC Uchen སྦེ་བཙུགས་དགོ། Style type གི་ནང་ལུ་ Character གདམ་འཐུ་

འབད་དགོ། དེ་ལས་ Style based on གི་དོན་ལུ་ Default Paragraph Font འདི་གདམ་

འཐུ་འབད་དགོ། New documents based on this template གུ་བདེན་རྟགས་བཀལ་ཞིནམ་

ལས་ Format ► Font གདམ་འཐུ་འབད་དགོ།

རིམ་པ་ ༤ པ། 
Font བརྡ་དོན་སྒྲོམ་ནང་ཡོད་མི་ Complex Scripts དང་ Latin text འོག་ལུ་ DDC Uchen 

ཡིག་གཟུགས་གདམ་འཐུ་འབད་དགོ། དེ་ལས་ Font style དང་ Size གི་གདོང་ཁའི་སྒྲོམ་ཆུང་འདི་

སྟོངམ་སྦེ་བཞག་ཞིནམ་ལས་ OK ཨེབ་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༥ པ། 
Create New Style from Formatting བརྡ་དོན་སྒྲོམ་ནང་ལས་ Format ► Language 

ནང་འཛུལ་དགོ། དེ་ལས་ Language གི་བརྡ་དོན་སྒྲོམ་ནང་ལས་ Tibetan (PRC) གདམ་འཐུ་

འབད་དེ་ OK ཨེབ་དགོ།  དེ་ལས་ Create New Style from Formatting བརྡ་དོན་སྒྲོམ་

ནང་ལོག་པའི་སྐབས་སུ་ OK ཚུ་ཨེབ་ཅི་རང་འོང་དགོ། Word 2007 གི་ Styles ནང་ལུ་ DDC 

Uchen གྱི་བཟོ་བཀོད་འདི་ གསལ་སྟོན་འབད་འོང་།

༤.༤	 རྫོང་ཁའི་ཡིག་གཟུགས་གཞན་གྱི་དོན་ལུ་ ཡིག་ཆའི་བཟོ་བཀོད་
འཐེབ་བཟོ་ཐངས། 
གོང་གསལ་ཐབས་ལམ་ལག་ལེན་འཐབ་ཐོག་ལས་ རྫོང་ཁའི་ཡིག་གཟུགས་གཞན་ Jomolhari དང 

Wangdi 29 ཟེར་མིའི་ཡིག་གཟུགས་བཟོ་བཀོད་གསརཔ་གཉིས་བཟོ། Word 2007 གི་ Styles 

ནང་ལུ་ ཡིག་གཟུགས་ཀྱི་བཟོ་བཀོད་གསརཔ་དེ་གཉིས་ གསལ་སྟོན་འབད་འོང་།

Word ལག་ལེན་འཐབ་པའི་སྐབས་ལུ་ ཁྱོད་རའི་དང་འདོད་དང་འཁྲིལ་ཏེ་ ཡིག་གཟུགས་སོར་ནི་ ཡང་

ན་ བསྒྱུར་བཅོས་འབད་ནིའི་དོན་ལུ་ ཡིག་གཟུགས་བཟོ་བཀོད་གསརཔ་བཟོ་མི་ཚུ་ལག་ལེན་འཐབ། དེ་

གིས་ འཕྲལ་འཕྲལ་སྐབས་ Word ལག་ལེན་འཐབ་པའི་སྐབས་ལུ་ རྫོང་ཁའི་ཡིག་གཟུགས་འདི་ 

ཡིག་གཟུགས་གཞན་ནང་བསྒྱུར་བཅོས་འབད་དེ་གཏང་ནི་གི་ དཀའ་ངལ་བསལ་ནི་ལུ་ཕན་པ་ཡོད།
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རྫོང་ཁ།

རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

ཅ༽	རྫོང་ཁའི་དོན་ལུ་ OpenOffice རིམ་སྒྲིག་
འབད་ཐངས།

༡	 གྲ་སྒྲིག
༡	 གློག་རིག་ནང་ བདག་སྐྱོང་གི་དབང་ཆ་ (administrative privileges) དང་ལྡནམ་

སྦེ་འཛུལ་དགོཔ་ཁག་ཆེ།

༢	 ཁྱོད་རའི་གློག་རིག་ནང་ རྫོང་ཁ་གློག་མཛུབ་རྐྱབ་བཏུབ་བཟོ་ནིའི་དོན་ལུ་ གོང་ལུ་བཀོད་

པའི་སྡེ་ཚན་ ཀ དང་ ཁའི་བཀོད་རྒྱ་ལག་ལེན་འཐབ་དགོ། (གློག་རིག་རིམ་ལུགས་ནང་ 

རྫོང་ཁའི་ཡིག་གཟུགས་ ནང་བཙུགས་ཐབས་ལམ་ (Input method) དང་ འདྲ་མིན་

ཡི་གུ་ (Complex Scripts) ཚུ་ལེགས་ཤོམ་འཐོན་ནིའི་ཐབས་ལམ་བཙུགས་དགོ།)

༣	 ཁྱོད་རའི་སྲབ་འཁོར་ནང་ན་ Software ཡིག་སྣོད་ནང་ཡོད་པའི་ གསར་བཙུགས་ཡིག་

སྣོད་ལས་ OpenOffiice འདི་བཙུགས་དགོཔ་དང་ ཡང་ན་ ཡོངས་འབྲེལ་འཆར་

སྒོ་ <http://download.openoffice.org/> ལས་དེང་སང་གི་ OpenOffice 

ཅིག་ལེན་ཏེ་བཙུགས་དགོ། Java Runtime Environment (JRE) ཚུད་ཡོད་པའི་ 

British English ཐོན་རིམ་འདི་གདམ་འཐུ་འབད་དགོ།
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རྫོང་ཁ།

༢	 རྫོང་ཁའི་ནང་ལཱ་འབད་བཏུབ་ནིའི་དོན་ལུ་ OpenOffice 
རིམ་སྒྲིག་འབད་ཐངས།

༢.༡ Complex Text དང་ རྫོང་ཁ་ལག་ལེན་འཐབ་ཚུགསཔ་བཟོ་
ཐངས།

རིམ་པ་ ༡ པ།
OpenOffice འདི་ཁྱོད་རའི་གློག་རིག་ནང་བཙུགས་ཚར་ཞིནམ་ལས་ ཁ་ཕྱེ་སྟེ་ OpenOffice 

Writer (Text editor/Word processor) འདི་འགོ་བཙུགས་དགོ།

རིམ་པ་ ༢ པ།
གློག་རིམ་དཀར་ཆག་ ནང་ལས་ Tools ► Options ► Language settings ► Languag-

es གདམ་འཐུ་འབད་དགོ། 

(དྲན་ཐོ: Macintosh གློག་རིག་གི་ OpenOffice ནང་འབད་བ་ཅིན་ Preferences ► Options ► 

Language Settings ► Languages གདམ་འཐུ་འབད་དགོ།)

རིམ་པ་ ༣ པ།
Language Settings བརྡ་དོན་སྒྲོམ་ནང་ “Enhanced Language Support” འོག་ལུ་ཡོད་

པའི་ Enable complex text layout (CTL) གི་གདོང་ཁར་ཡོད་པའི་སྒྲོམ་ཆུང་ནང་ བདེན་རྟགས་

བཀལ་དགོ། OpenOffice ནང་རྫོང་ཁའི་ཡིག་གཟུགས་ཚུ་ལག་ལེན་འཐབ་ནིའི་དོན་ལུ་ Complex 

Text Layout འདི་ཁག་ཆེ།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་༤པ།
Language Settings བརྡ་དོན་སྒྲོམ་ནང་ Locale གདམ་འཐུ་ནང་ Dzongkha གདམ་ཁ་

རྐྱབ་དགོ། ག་དེམ་ཅིག་སྦེ་ ཨང་གྲངས་དང་ ཚེས་གྲངས་ཚུ་ ཨིང་ལིཤ་ལམ་ལུགས་ལྟར་དུ་དགོ་པ་ཅིན་ 

Locale གདམ་འཐུ་ནང་ English (UK) གདམ་འཐུ་འབད་དེ་ལག་ལེན་འཐབ་དགོ།

རིམ་པ་ ༥ པ།
Default Languages for Documents འོག་ལུ་ཡོད་པའི་ Western དོན་ལུ་ English 

(UK) གདམ་ཁ་རྐྱབ་ནི་དང་ CTL དོན་ལུ་ Dzongkha གདམ་འཐུ་འབད་དེ་ OK ཨེབ་དགོ།

༢.༢ Complex Text Options གི་སྒྲིག་བཀོད།

རིམ་པ་ ༡ པ།
Tools ► Options ► Language Settings ► Complex Text Layout གདམ་འཐུ་

འབད་དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༢ པ།
Tools – Options – Language Settings – Complex Text Layout གི་འོག་ལུ་ཡོད་པའི་ 

General Options: Numerals ནང་ System གདམ་འཐུ་འབད་དགོ། དེ་ལས་ OK ཨེབ་

དགོ། འདི་གིས་ཁྱོད་ལུ་ Locale སྒྲིག་བཀོད་ནང་ན་ Dzongkha གདམ་འཐུ་འབད་དེ་ཡོད་པ་ཅིན་ 

རྫོང་ཁའི་ཡིག་ཆ་ནང་ ཨང་གྲངས་ཀྱི་རིགས་ཚུ་ རང་བཞིན་གྱིས་བཙུགས་བྱིན་འོང་། (གོང་ལུ་གཟིགས་

གནང་།)

དྲན་ཐོ:	 Context གདམ་འཐུ་འབད་བ་ཅིན་ ཨང་གྲངས་དང་ ཚེས་གྲངས་ དེ་ལས་གཞན་ཚུ་ ད་ལྟོའི་དོན་
མཚམས་ནང་ལག་ལེན་འཐབ་པའི་སྐད་ཡིག་དང་འཁྲིལ་ཏེ་ རང་བཞིན་གྱིས་བཙུགས་བྱིན་འོང་། Arabic གདམ་
འཐུ་འབད་བ་ཅིན་ ཨང་གྲངས་ཚུ་ རྫོང་ཁ་ནང་མེན་པར་ ཕྱི་པའི་ལུགས་ནང་ བཙུགས་བྱིན་འོང།

༢.༣	 རྫོང་ཁའི་སྔོན་སྒྲིག་ཡིག་གཟུགས་ཀྱི་སྒྲིག་བཀོད།

རིམ་པ་ ༡ པ།
གློག་རིམ་དཀར་ཆག་ནང་ Tools ► Options ► OpenOffice.org Writer ► Basic 

Fonts(CTL) གདམ་འཐུ་འབད་དགོ།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༢ པ།
CTL དོན་ལུ་ སྔོན་སྒྲིག་ཡིག་གཟུགས་འདི་ DDC Uchen དང་ Jomolhari ཡང་ན་ ཡུ་ནི་

ཀོཌ་དང་མཐུན་པའི་ རྫོང་ཁའི་ཡིག་གཟུགས་ཚུ་ རིམ་སྒྲིག་འབད་དེ་ OK ཨེབ་དགོ།

ད་ཁྱོད་ཀྱི་ OpenOffice Writer ནང་ ལྡེ་སྒྲོམ་གྱི་ཐོག་ལས་ རྫོང་ཁ་དང་ཨིང་ལིཤ་སྐད་ཡིག་བརྗེ་

སོར་འབད་དེ་ རྫོང་ཁ་དང་ཨིང་ལིཤ་ཡི་གུ་ཚུ་འབྲི་བཏུབ། གོང་གི་རིམ་པ་ གདམ་འཐུ་འབད་མི་ཚུ་གི་ 

CTL དང་ Western ལམ་ལུགས་ལུ་གནས་པའི་ཡིག་གཟུགས་ཚུ་ རང་བཞིན་གྱིས་ལག་ལེན་འཐབ་

བཏུབ།

༢.༤	 རྫོང་ཁའི་ཁ་སྐོང་སྒྲིག་བཀོད་བཙུགས་ཐངས།

རིམ་པ་ ༡ པ།
OpenOffice Writer ཁ་ཕྱེ་སྟེ་ Tools ► Extension Manger ► Add… ནང་འཛུལ་

དགོ།
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རྫོང་ཁ།

རིམ་པ་ ༢ པ།
དེ་ལས་ Dzongkha Tools for Unicode\OpenOffice ཡིག་སྣོད་ནང་ན་ OODzongkha-

Formater.zip གི་འོག་ལུ་ Open ཨེབ་དགོ།

གློག་རིག་ནང་རྫོང་ཁའི་ཁ་སྐོང་སྒྲིག་བཀོད་འདི་ ཁྱོད་ར་རྐྱངམ་གཅིག་ལག་ལེན་འཐབ་བཏུབ་ནི་དང་ ཡང་

ན་ གློག་རིག་འདི་ནང་མི་གཞན་ལུ་ཡང་ ཁ་སྐོང་སྒྲིག་བཀོད་འདི་ ལག་ལེན་འཐབ་བཏུབ་སྦེ་དགོ་

པའི་ གདམ་འཐུའི་དྲན་གསོ་འབདཝ་ད་ གཅིག་གདམ་ཁ་རྐྱབ་དགོ། རྫོང་ཁའི་ཁ་སྐོང་སྒྲིག་བཀོད་འདི་ 

བཙུགས་ཚར་ཞིནམ་ལས་ Close ཨེབ་དགོ། དེ་ལས་ OpenOffice ལོག་འགོ་བཙུགས་དགོ།

༢.༥	 རྫོང་ཁའི་ཡིག་ཐོ་ཚུ་རང་བཞིན་གྱིས་གོ་རིམ་སྒྲིག་ཐངས། 
OpenOffice འདི་གི་ཚིག་དང་ཡི་གུའི་ཐོ་ཚུ་ རྫོང་ཁའི་ཚིག་མཛོད་ཀྱི་གོ་རིམ་ལྟར་དུ་ རང་བཞིན་གྱིས་

གོ་རིམ་བསྒྲིག་འོང་།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

རིམ་པ་ ༡ པ།
དང་པ་ར་ ཁྱོད་ཀྱིས་གོ་རིམ་སྒྲིག་དགོ་པའི་ སྤྱིར་བཏང་ ཡང་ན་ ཐིག་ཁྲམ་ནང་ཡོད་པའི་ རྫོང་ཁའི་ཚིག་

དང་ཡི་གུ་ཚུ་ག་ར་གདམ་འཐུ་འབད་དགོ།

རིམ་པ་ ༢ པ།
དེ་ལས་ Tools ► Sort ► Language གི་གདམ་འཐུ་ནང་ Dzongkha གདམ་འཐུ་འབད་དེ་ 

OK གུ་ཨེབ་དགོ། ཁྱོད་ཀྱི་ རྫོང་ཁའི་ཚིག་དང་ཡི་གུ་ཚུ་ རྫོང་ཁའི་ལམ་ལུགས་ལྟར་དུ་རིམ་སྒྲིག་འབད་

འོང་།

༢.༦	 ཨང་གྲངས་བཏགས་པའི་ཡིག་ཐོ།

༡	 ཨང་གྲངས་བཏགས་དགོ་པའི་ རྫོང་ཁའི་ཡིག་ཐོ་གདམ་འཐུ་འབད་དགོ། དེ་ལས་ ལག་

ཆས་ (Toolbar) ཚུ་ཡོད་པའི་ས་ཁོངས་ནང་ལས་ ཨང་གྲངས་བཙུགས་མིའི་རྟགས་ 
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རྫོང་ཁ།

(Numbering) ཨེབ་ད་ ཨང་གྲངས་ཚུ་རང་བཞིན་གྱིས་བཙུགས་བྱིན་འོང་།

༢	 ཨང་གྲངས་ཚུ་སྒྲོམ་གཟུགས་ (box) སྦེ་ཐོན་པ་ཅིན་ ཡིག་ཐོ་འདི་ གདམ་འཐུ་འབད་

ཞིནམ་ལས་ ལག་ཆས་ (Toolbar) ཚུ་ཡོད་པའི་ས་ཁོངས་ནང་ལས་ རྫོང་ཁའི་ཡིག་

གཟུགས་གདམ་འཐུ་འབད་དེ་ཨེབ་དགོ།

༣	 རྫོང་ཁའི་ཡིག་གཟུགས་དང་ ཨང་གྲངས་ཀྱི་བཟོ་བཀོད་ Styles and Formatting 

བརྡ་དོན་སྒྲོམ་ནང་གི་ List Styles ལག་ལེན་འཐབ་སྟེ་ཡང་སོར་བཏུབ། 

༤	 ཡིག་ཆའི་འགོ་ཡིག་དང་ འགོ་ཡིག་གཞན་ཚུ་ ཨང་གྲངས་བཏགས་ནིའི་དོན་ལུ་ ཡིག་ཆ་

འདི་གདམ་འཐུ་འབད་དེ་ གློག་རིམ་དཀར་ཆག་ནང་ལས་ Format ► Bullets and 

Numbering ཨེབ་ད་ ཨང་གྲངས་ཚུ་བཙུགས་ཚུགས།
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རྫོང་ཁ་གོང་འཕེལ་ལྷན་ཚོགས།

༢.༧	 ཤོག་ལེབ་ཨང་གྲངས།
ཡིག་ཆའི་གཤམ་ལུ་ (Footer) ཤོག་ལེབ་ཨང་གྲངས་བཙུགས་བཏུབ། འདི་ཡང་ཁྱོད་ཀྱི་ OpenOffice 

གི་གནས་སྡུད་ (Locale) ནང་རྫོང་ཁ་གདམ་འཐུ་འབད་ཡོད་པ་ཅིན་ རྫོང་ཁའི་ཨང་གྲངས་སྦེ་ལག་ལེད་

འཐབ་འགྱོ་འོང་།

ཤོག་ལེབ་ཨང་གྲངས་བཙུགས་ཐངས།

༡	 Insert ► Footer ནང་འཛུལ་སྦེ་ཤོག་ལེབ་བཟོ་བཀོད་གཅིག་གདམ་འཐུ་འབད་དགོ།།

༢	 དེ་ལས་ Insert ► Fields ► Page number གདམ་འཐུ་འབད་གནང་།

༣	 ཤོག་ལེབ་ཨང་གྲངས་ཡིག་གཟུགས་ཀྱི་ བཟོ་བཀོད་དང་ཆེ་ཆུང་གཡས་གཡོན་དང་སྦུག་ལུ་

བཞག་ནི་ཚུ་ ཁྱོད་རའི་བློ་འདོད་ལྟར་དུ་བསྒྱུར་བཅོས་འབད་བཏུབ།

༤	 ཤོག་ལེབ་ཨང་གྲངས་ཚུ་ སྒྲོམ་གཟུགས་ ཡང་ན་དྲི་རྟགས་སྦེ་ཐོན་པ་ཅིན་ ཤོག་ལེབ་ཨང་

གྲངས་ གདམ་འཐུ་འབད་ཞིནམ་ལས་ ལག་རྟའི་གཡས་ཕྱོགས་ཨེབ་དགོ། དེ་ཨེབ་པའི་

ཤུལ་ལུ་ གློག་རིམ་དཀར་ཆག་ཐོནམ་ད་ དེ་ནང་ Font གདམ་འཐུ་འབད་དེ་ རྫོང་ཁའི་

ཡིག་གཟུགས་ དཔེ་འབདན་ DDC Uchen ཡང་ན་ གཞན་ཅིག་གདམ་འཐུ་འབད་

དགོ།
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